Jeudi 29 Juin 2017  -  11h11  

       A découvrir sur N64
       Accès Rapides

   Accueil

   Emulateurs

   Plugins

   Roms N64

   Jeux N64

   Boites 3D / Box-Art

   Textures HD

   Hacks / Traductions

   Manuels

   Tests / Vidéo-Tests

   Vidéos

   Dossiers & Tutos

   Tournois

   Concours

   Quiz N64

   Mini-Jeux N64

   Challenges N64

   Sondages

   Classement Trophées
Le saviez-vous ?

Le mode multijoueur de Goldeneye 007 a été développé en cachette en un mois seulement.
FORUM : TEXTURES HD
   [Pack] Zelda OOT 2014
DrHouse64
Membre très actif
Posté le 21/12/15 - 23:43
 
Oui.

Le pack a été fait uniquement pour GlideN64, donc il ne fonctionne pas sur Glide64 (Napalm).
Xerxes
Membre
Posté le 22/12/15 - 13:41
 
Bon je pense avoir tout essayé plus qu’à attendre une réponse de Djipi ou que quelqu’un trouve une solution.
chefviking
Membre très actif
Posté le 22/12/15 - 13:54
 
Il te reste aussi le test de pj64 1.6.
En tout cas je serais toi moi j’effacerais tout, passerais un coup de ccleaner avec le nettoyage de registre puis (apres un ptit reboot) reinstallerais le tout en propre sur pj1.6, juste avec glideN64 et jabo’s pour les autres plugins, puis désactiverais toutes les options graphique en ne laissant que le pack actif, et si ça marche je rajouterais les options 1 a 1 pour trouver l’option responsable.

C’est galère les pc quand ça veut pas !
Xerxes
Membre
Posté le 22/12/15 - 22:23
 
Testé tout ce que tu viens de me dire mais j’ai toujours les mêmes bugs.
chefviking
Membre très actif
Posté le 22/12/15 - 23:58
 
Si rien ne marche, il te reste que des trucs pas terrible, comme choisir la compatibilité xp ou seven sur les options du clic droit sur l’icone tu sais, puis tester d’autres résolutions d’image, m’enfin j’arrive au bout des idées, tu as l’air d’être un cas isolé on avait jamais vu ça tu sais !
Le gros problème est que ce pack est fait seulement pour glideN64 (après je suis persuadé qu’il tourne aussi sur GlideNapalm il n’y a pas de raison..)
La vrai question est "est ce que cela vient du plugin ou de tes pilotes ?" Parce qu’apparement ce n’est pas l’émulateur, ta rom à l’air fiable (quoi que... :p) ton pack à l’air d’être correctement téléchargé et décompressé, le plugin d’après tes tests ne change rien, et tes pilotes sont à jour... Si quelqu’un à une idée qu’il se lâche !
Xerxes
Membre
Posté le 23/12/15 - 13:24
 
Je ne suis pas vraiment un cas isolé richiealyn a eu les même problèmes que moi.

J’ai déjà testé la modification de la résolution d’écran mais sa ne marche pas.

Il y a plusieurs rom sur le forum pourrait tu me dire laquelle supporte bien le pack.

Page des rom de Emulation64 (lettre L):


Est-ce que tu pourrais par ailleurs testé le pack chez toi et me dire si tu rencontre les même bugs

DrHouse64
Membre très actif
Posté le 23/12/15 - 19:37
 
Toutes les roms d’OOT fonctionnent à priori, du moment qu’elle comporte le signe [!] qui atteste bien que c’est la rom originale qui n’a reçu aucune modification.
chefviking
Membre très actif
Posté le 23/12/15 - 23:29
 
Tu vas rire Xerxes, je n’arrives pas à le lancer son pack... Rien à faire il ne le mange pas, que ce soit avec PJ64 ou Mupen... C’est moi qu’il faut aider maintenant...
chefviking
Membre très actif
Posté le 24/12/15 - 09:32
 
Up,
bon il m’a pris la tête ce plugin mais j’ai réussi à le faire fonctionner et je n’ai aucun bug ressemblant au tiens Xerxes..
C’est quand même très étrange que le pack soit fonctionnel mais que seulement les textes bugues.. Faudrait voir si ce n’est pas simplement lié au matériel, voir si un mec qui a le même pc a les même problèmes..


Modifié par chefviking le 24/12/15 à 09h35
DrHouse64
Membre très actif
Posté le 24/12/15 - 11:08
 
Les deux personnes qui ont eu un problème pour le pack utilisent des NVidia 9XXM, peut-être que c’est lié...

As-tu ce souci la chef où je suis le seul à l’avoir?
chefviking
Membre très actif
Posté le 24/12/15 - 12:44
 
Je n’ais pas de problème avec le texte Doc. Je ne sais pas si c’est lié mais j’ai une R9 2xx de mon coté.

Ce que je conseille c’est d’utiliser les fichiers .ini du plugin proposés avec le pack HD, ce sont les seuls qui fonctionnent avec ce pack, moi ça bug si je choisi un autre dossier de destination dans les parametre de glideN même si le dossier écrit(par le .ini de glide) actuellement n’existe pas... Le problème c’est que je suis obligé de modifier l’adresse si je veux pouvoir utiliser d’autres pack, il n’y a que celui de Djipi qui est étrangement embêtant.

Donc Xerxes si tu n’arrivais pas à faire fonctionner les autres pack c’est normal, c’est soit l’un soit les autres du coup.

Modifié par chefviking le 24/12/15 à 12h46
DrHouse64
Membre très actif
Posté le 24/12/15 - 13:04
 
Aaah je testerais avec les .ini alors.
Xerxes
Membre
Posté le 24/12/15 - 16:12
 
J’avais justement utiliser les fichiers ini du pack car c’était les seul qui marchait chez moi.

Désolé j’était absent ces derniers temps à cause d’un déménagement.

Modifié par Xerxes le 24/12/15 à 19h40
richiealyn
Membre
Posté le 26/12/15 - 21:58
 
Tu as tout à fait raison Xerxes! J’ai vu que tu m’avais cité et je continue à suivre ce forum pour trouver une solution. J’ai exactement les mêmes problèmes que toi! J’ai tout essayé et je pense à une sorte de litige avec nos cartes graphiques. Si quelqu’un a des idées ou des solutions, on reste ouvert.
Encore une fois merci à vous! Peut être que Djipi pourrait nous aider
chefviking
Membre très actif
Posté le 26/12/15 - 23:49
 
Bon, il reste un dernier élément que je n’ai pas parlé, peut être que vous avez déjà essayé, mais je pense que la mémoire vidéo de la 920m est partagé avec la ram standard , du coup, peut être qu’il faudrait augmenter la taille du cache texture dans la config du plugin vidéo, moi il est à 500mo (onglet vidéo) et 100mo (onglet textures) donc j’imagine que vous aussi, essayez avec 500mo pour les 2 puis le max donc 999mo pour voir pour les deux, qui sait, c’est peut être ça qui coince !?

Modifié par chefviking le 26/12/15 à 23h49
       Membres

   Identifiant :

  

   Mot de Passe :

     

   Mot de Passe oublié !
Devenir Membre
       Dossiers / Tutos (39)

   Les Jeux Nintendo 64 Abandonnés

   Présentation de la Nintendo 64

   Test du Pad Hori Nindendo 64 (Hori)

   Historique de la Nintendo 64

   Utiliser et configurer l'émulateur ...

   Comment soigner ses cartouches N64 ...

   Jouer aux FPS de la Nintendo 64 à l...

   Test de l'Ultra Racer 64 (InterAct)

   Le Stop'N'Swop

   Test du SS-N64-PS2 Controller Adapt...
Tous les Dossiers
       Vidéo-Tests (14)

   Perfect Dark

   GoldenEye 007

   Legend of Zelda, The - Ocarina of T...

   Quake 64

   South Park Rally

   Bio FREAKS

   Diddy Kong Racing
Tous les Vidéo-Tests
       Tests de Jeu (45)

   World Driver Championship

   Conkers Bad Fur Day

   007 - The World is Not Enough

   Re-Volt

   Resident Evil 2

   Dr Mario 64

   MRC - Multi Racing Championship
Tous les Tests
       Notices Scannées (150)

   Pokemon Stadium 2

   Legend of Zelda, The - Majoras Mask

   F-ZERO X

   Tony Hawks Pro Skater

   Airboarder 64

   Automobili Lamborghini

   Big Mountain 2000
Toutes les Notices
       Partenaires

   GameTronik.Com

   SyTest.Net
(c) 2001-2017 Emulation64.fr / Emulation64.net