Mercredi 24 Mai 2017  -  02h17  

       A découvrir sur N64
       Accès Rapides

   Accueil

   Emulateurs

   Plugins

   Roms N64

   Jeux N64

   Boites 3D / Box-Art

   Textures HD

   Hacks / Traductions

   Manuels

   Tests / Vidéo-Tests

   Vidéos

   Dossiers & Tutos

   Tournois

   Concours

   Quiz N64

   Mini-Jeux N64

   Challenges N64

   Sondages

   Classement Trophées
Le saviez-vous ?

Le mode multijoueur de Goldeneye 007 a été développé en cachette en un mois seulement.
FORUM : TEXTURES HD
   [Pack] Zelda OOT 2014
Pages : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21
< Début | Page Précédente   
richiealyn
Membre
Posté le 25/12/16 - 13:00
 


Modifié par richiealyn le 05/01/17 à 14h10
DrHouse64
Membre très actif
Posté le 25/12/16 - 20:33
 
Ah la version 2.0 est sortie, nickel
Xerxes
Membre
Posté le 28/12/16 - 03:03
 
Merci richiealyn, je testerais ça quand j’aurais retrouvé ma sauvegarde de OOT

Et bien sur merci Djipi pour ce fabuleux travail, j’espère que mon pc pourra faire tourner le jeu

Modifié par Xerxes le 28/12/16 à 03h06
Satsu
Membre
Posté le 05/04/17 - 16:53
 
Yo J’adore se que fait dijipi mais jai une question pourquoi je ne peut pas metre le jeux en plein écran sa me met failed to change display mode
DrHouse64
Membre très actif
Posté le 05/04/17 - 19:08
 
Yo, essaye de lancer ton émulateur en mode de compatibilité Windows 7
romsou34
Membre
Posté le 07/04/17 - 01:26
 
slt a tous écrans noir quand je mes les plugins du pack
Slavick
Membre
Posté le 13/05/17 - 15:51
 
Bonjour.
Après avoir lu toutes les pages, j’en arrive au triste constat comme d’autres, je n’arrive pas à faire fonctionner le pack de texture avec Ocarina of Time, et j’ai tout essayé ...

Config : Windows 10 à jour, Geforce GTX 960m, drivers à jour.
Project64 2.2 et 1.6, versions de GlideN64 1.0 et 2.0

J’ai fait toutes les combinaisons possible, et voilà le résultat : Ecran noir sur ocarina of time, j’ai le son en fond mais pas d’images ...
Pourtant ça fonctionne avec la rom de Master Quest, et sans soucis, et autant sur la version 2.2 que 1.6 de project 64 ...

donc si quelqu’un à une solution, je suis preneur ...

En vous remerciant.
Et merci à Djipi pour ce magnifique travail
Vittech
Membre
Posté le 21/05/17 - 15:05
 
Bonjour tout le monde

J’ai également un problème sur mon émulateur Project64 (la version 2.3.2.202).

J’ai fais le copier-coller des fichiers à mettre dans le dossier "Plugin" de l’émulateur mais lorsque je lance le jeu, il ne les prends pas en compte.

Sa me lance la version classique du jeu Zelda OOT.

Merci et tout de même bravo pour ce travail étonnant.
   Répondre
Merci de vous identifier...
       Membres

   Identifiant :

  

   Mot de Passe :

     

   Mot de Passe oublié !
Devenir Membre
       Dossiers / Tutos (39)

   Test du Passport Plus III (EMS)

   Utiliser les Codes Triches avec Pro...

   Test du GameBooster (Datel)

   Jouer en Réseau avec les Emulateurs...

   Changer les Textures de vos Roms N6...

   Renommer vos Roms avec GoodN64

   Test du BioSensor (Seta)

   Modifier les Gfx de vos Roms Ninten...

   Utiliser et configurer l'utilitaire...

   Les Jeux Nintendo 64 Abandonnés
Tous les Dossiers
       Vidéo-Tests (14)

   South Park Rally

   Legend of Zelda, The - Ocarina of T...

   Bio FREAKS

   Extreme-G

   Extreme-G XG2

   SCARS

   International Superstar Soccer 2000
Tous les Vidéo-Tests
       Tests de Jeu (45)

   Legend of Zelda, The - Ocarina of T...

   Super Mario 64

   Conkers Bad Fur Day

   Penny Racers

   007 - The World is Not Enough

   Bomberman 64

   South Park Rally
Tous les Tests
       Notices Scannées (149)

   Cruisn World

   World Cup 98

   Rally Challenge 2000

   Mario Kart 64 (Operation Card)

   South Park - Chefs Luv Shack

   Carmageddon 64

   John Romeros Daikatana
Toutes les Notices
       Partenaires

   GameTronik.Com

   SyTest.Net
(c) 2001-2017 Emulation64.fr / Emulation64.net