Jeudi 25 Mai 2017  -  12h34  

       A découvrir sur N64
       Accès Rapides

   Accueil

   Emulateurs

   Plugins

   Roms N64

   Jeux N64

   Boites 3D / Box-Art

   Textures HD

   Hacks / Traductions

   Manuels

   Tests / Vidéo-Tests

   Vidéos

   Dossiers & Tutos

   Tournois

   Concours

   Quiz N64

   Mini-Jeux N64

   Challenges N64

   Sondages

   Classement Trophées
Le saviez-vous ?

Dans la version Xbox 360 de Banjo-Kazooie, le logo Nintendo présent sur le xylophone de l’introduction ainsi que bruit de l’allumage de la GameBoy ont été retirés.
FORUM : JEUX NINTENDO 64
   Gros problème avec Paper Mario
Pages : 1 2
   Page Suivante | Fin >
brissou15
Membre confirmé
Posté le 10/07/09 - 19:09
 
voila,quant je jous a paper mario la pas de probleme mais quant je suis arrivé devant le chateau du 1er boss (roi goobmas) le jeu plante!
j ai utilisé
Magnio
Equipe Emulation64.fr
Posté le 10/07/09 - 19:32
 
Il a planté une fois ou ça le fait tout le temps?

Il n’est pas impossible qu’un émulateur plante, après tout, c’est un programme, ça leur arrive à tous.
Mais personnellement, je n’ai jamais eu de bug à cet endroit précis.
olex
Membre très actif
Posté le 10/07/09 - 20:54
 
Si, si Magnio ce défaut existe : à un moment donné, Paper Mario dans sa version EUR plante à cet endroit ! Le seul moyen de passer est de sauvegarder avant ce bug (attention par la sauvegarde rapide touche F5 et non par celle du jeu cartouche), de prendre la rom (U) pour passer le bug, puis de resauvegarder après - toujours par la sauvegarde rapide de l’émulateur - puis de reprendre la rom (E) et charger la sauvegarde rapide par la touche F7.

Hélas c’est un problème récurrent et ça me l’a fait. Tu peux voir Magnio dans tous les forums du jeu sur le net, ce problème est constaté ; ce serait dû à un défaut de codes erronés entre l’émulateur et la rom (E).

Tu auras le même problème une nouvelle fois lors de la cinématique entre Peach et la mini-étoile (lorsque la princesse regarde au balcon la seconde fois) au début du jeu. La même manipulation sera à refaire : sauvegarde rapide par l’émulateur, cartouche US, passer le bug, sauvegarde rapide par l’émulateur, cartouche EUR.

Après aucun bug excepté un ralentissement possible à la fin du jeu contre *bip* .

Je ne peux que te conseiller la cartouche, la vraie, assez chère mais plus fiable.

hypernono
Membre très actif
Posté le 10/07/09 - 21:01
 
Salut,

Effectivement Olex a raison la version (E) de Paper Mario bug a deux endroit précis, et la seule façons de contourner le problème a été dicté par Olex.
Magnio
Equipe Emulation64.fr
Posté le 10/07/09 - 22:08
 
Salut,

Je viens de relancé une partie, et je n’ai toujours pas eu de bug face au Roi Goomba!

Par contre, n’étant pas allé plus loin que lorsque les Esprits Etoiles vous parle, je n’avais pas vu l’erreur qui intervient après que Tincel soit venu parler à la Princesse. Mea Culpa!
olex
Membre très actif
Posté le 10/07/09 - 22:14
 
Eh bien ça dépend, le coin bugue parfois, je viens de retenter (avec le plugin Jabo 1.6) et ça le fait pour le roi un coup sur deux.

Par contre, le coup de Tincel et de Peach, ça le ait tout le temps hélas...
Magnio
Equipe Emulation64.fr
Posté le 10/07/09 - 22:35
 
Je confirme, le bug de Peach le fait à chaque fois.
brissou15
Membre confirmé
Posté le 11/07/09 - 11:10
 
2eme probleme: quant je suis fasse a l’enemi(mode combat) et j’ataque avec le marteau, a disparus !
olex
Membre très actif
Posté le 11/07/09 - 12:43
 
Alors là, soit ta rom est corrompue, soit ton PC a pas la configuration nécessaire - déjà que le mien c’est limite... Dl une nouvelle rom du jeu sur un autre site, - Planet Emulation par ex..

Il peut y avoir des bugs d’affichage, l’émulation est imparfait pour chaque jeu. Sinon essaie d’autres plugin vidéo, Jabo, Glide Napalm...

Y a les bugs que j’ai cités dans le jeu plus haut, mais des bugs de Project64 à cause de ce jeu à de tels moments, j’en ai pas eu.
hypernono
Membre très actif
Posté le 11/07/09 - 12:51
 
Salut,

Il est vrai que la version (E) est plus mal émulé que la version (U) qui n’est malheureusement pas en français.

Le mieux a faire si vous rencontrez un bug ou un problème sur cette rom en particulier est de:

- Faire une sauvegarde avant le bug.
- Lancer la version (U).
- Charger la sauvegarde (en modifiant le nom si nécessaire).
- Continuer un peu la partie.
- Sauvegarder de nouveau.
- Relancer la version (E).
- Charger la sauvegarde (en modifiant le nom si nécessaire).

Vous devriez être en mesure maintenant de continuer l’aventure, jusqu’au prochain bug.
olex
Membre très actif
Posté le 11/07/09 - 19:19
 
Merci d’avoir mieux expliqué que moi Nono, j’ai remarqué en rejouant dessus que certains bugs arrivent aléatoirement, tandis que d’autres bien spécifiques sont présents.

J’ai eu un bug dans le second chapitre pendant un combat totalement anodin - entre un Goomba et le message d’erreur s’affiche. J’ai retenté et plus de bugs à cet endroit.

Étrange quand même, la rom est mal émulée mais les plugins vidéos doivent jouer un rôle dessus, un peu comme Mario tennis qui bug avec nombre de plugins, mais un seul est potable pour ce jeu (Glide Napalm).

Je ferais qq tests de plugins et mettrai à jour ce sujet si d’autres bugs isolés apparaissent.
brissou15
Membre confirmé
Posté le 11/07/09 - 20:42
 
il y a pas un plugin video comme ?
Magnio
Equipe Emulation64.fr
Posté le 11/07/09 - 22:38
 
Hors Sujet : ON
Pour Mario Tennis, Mudlord Rice vidéo va lui aussi très bien pour émuler partiellement le jeu ( pas le terrains sur Herbe, là il faut Glide64 Napalm ).
Hors Sujet : OFF

Pour Paper Mario, j’avais essayé Glide Napalm, le jeu était bien émulé, il n’y avait pas de clignotements lors de l’affichage des messages, mais je ne suis pas allé très loin dans le jeu pour voir s’il y avait des problèmes graphiques...

Je pense qu’avec ce Plugin, le jeu tournera mieux mais pour les bugs il va falloir faire avec.
McGregor64
Membre
Posté le 22/12/13 - 13:54
 
Salut à tous,

J’ai beau essayer la technique de sauvegarde cité, ça ne passe toujours pas.
Je sauvegarde sur la version (E), je stoppe l’émulation, j’ouvre la rom (U), je charge et là y a un message comme quoi ce ne sont pas les 2 mêmes versions donc ça risque de pas marcher. Je continue quand même mais ça ne veut pas passer.
J’ai regarder au niveau des fichiers de sauvegarde mais ils ont bien le même nom.

Que dois-je faire ?

BFrancois
Webmaster Emulation64.fr
Posté le 22/12/13 - 16:11
 
Tu sauvegardes dans le jeu ou avec une sauvegarde rapide (via l’émulateur) ?
Pages : 1 2
   Page Suivante | Fin >
       Membres

   Identifiant :

  

   Mot de Passe :

     

   Mot de Passe oublié !
Devenir Membre
       Dossiers / Tutos (39)

   Présentation de la Nintendo 64

   Test de l'Ique Player 64 (Ique)

   Les émulateurs sur téléphone portab...

   Changer les Textures de vos Roms N6...

   Commencer dans l’Emulation Nintendo...

   Jouer à vos Roms N64 en Relief (Lun...

   Utiliser les Codes Triches avec Pro...

   Guide : Bomberman 64

   Utiliser et configurer l'utilitaire...

   Jouer aux FPS de la Nintendo 64 à l...
Tous les Dossiers
       Vidéo-Tests (14)

   International Superstar Soccer 2000

   South Park Rally

   Bio FREAKS

   Legend of Zelda, The - Majoras Mask

   Extreme-G

   Diddy Kong Racing

   Perfect Dark
Tous les Vidéo-Tests
       Tests de Jeu (45)

   Penny Racers

   MRC - Multi Racing Championship

   Tonic Trouble

   Re-Volt

   San Francisco Rush 2049

   Turok 2 - Seeds of Evil

   GoldenEye 007
Tous les Tests
       Notices Scannées (149)

   Superman

   Polaris SnoCross

   Mario Party

   NBA Live 99

   GASP Fighters NEXTream

   Star Wars Episode I - Racer

   Razor Freestyle Scooter
Toutes les Notices
       Partenaires

   GameTronik.Com

   SyTest.Net
(c) 2001-2017 Emulation64.fr / Emulation64.net